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Creating a New spreadsheet From 
Scratch. 
Create a workbook 

 Open Excel.  

 Select Blank workbook.  

 Start typing. 

Create a workbook from a template 
 Select File > New or press Ctrl+N. 

 Double-click a template. 

 Click and start typing. 

Writing and Formatting Column Text 
and Titles. 
Change font style, size, color, or apply effects 

 

 Click the Home tab: 

 For a different font style, click the arrow next to the default font 
Calibri and pick the style you want. 

 To increase or decrease the font size, click the arrow next to the 
default size 11 and pick another text size 
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 To change the font color, click Font Color and pick a color. 

 To add a background color, click Fill Color next to Font Color. 

 

Change the text alignment 
 You can position the text within a cell so that it is aligned left or right or 

centered. 

 If it’s a long line of text, you can apply Wrap Text so that all the text is 
visible. 

 Select the text that you want to align, and on the Home tab, pick the 
alignment option you want. 
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Clear formatting 
 After applying any formatting, you are able to undo it.  

 Select the text, and on the Home tab, click Clear > Clear Formats. 

 

Creating a Table 
Turning your data into a table 

 Select the cells that contain the information for the table.  

 Click the Insert tab > Locate the "Tables" group. 

 

 Click Table.  

o A "Create Table" dialog box will open.  

 If you have column headings, check the box My table has headers. 

 Verify that the range is correct > Click OK. 
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 Resize your columns to make the headings visible. 

 

Using Excel's Auto-Fill Features. 
AutoFill Sequences 

 Select one or more cells you want to use as a basis for filling 
additional cells. 

o For a series like 1, 2, 3, 4, 5..., type 1 and 2 in the first two cells. 
For the series 2, 4, 6, 8..., type 2 and 4. 

o For the series 2, 2, 2, 2..., type 2 in first cell only. 

 Drag the fill handle Fill handle.  

 If needed, click Auto Fill Options Button  and choose the option 
you want. 

 And the series is filled in for you automatically using the AutoFill 
feature 
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Keeping column and row titles visible 

 

Freeze the first column 

 Select View > Freeze Panes > Freeze First Column. 

Freeze the first two columns 

 Select the third column. 

 Select View > Freeze Panes > Freeze Panes. 

Freeze columns and rows 

 Select the cell below the rows and to the right of the columns you 
want to keep visible when you scroll. 

 Select View > Freeze Panes > Freeze Panes. 

 

Unfreeze rows or columns 
 On the View tab > Window > 

Unfreeze Panes. 
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Documents You Can Create in Excel: 
Income statement  

 You can use an Excel spreadsheet to track a company’s sales activity 
and financial health. 

Balance Sheet 

 Balance sheets are among the most common types of documents you 
can create with Excel. It allows you to get a holistic view of a 
company’s financial standing. 

Calendar  

 You can easily create a spreadsheet monthly calendar to track events 
or other date-sensitive information. 

Budgets 

 Excel is a strong budget-keeping tool. You can create and track 
budgets, as well as spend, using Excel. 

 

Excel Formulas: 
Equal sign: 

 Before creating any formula, you’ll need to write an equal sign (=) in 
the cell where you want the result to appear. 
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Addition:  
 To add the values of two or more cells, use the + sign. Example: 

=D2+E2. 

 

Subtraction:  
 To subtract the values of two or more cells, use the - sign. Example: = 

D2-E2. 

 

Multiplication:  
 To multiply the values of two or more cells, use the * sign. Example: = 

D2*E2. 

 

Division: 
 To divide the values of two or more cells, use the / sign. Example: 

=C1/D4. 
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Excel Functions: 
SUM:  

 The SUM function automatically adds up a range of cells or numbers. 
To complete a sum, you would input the starting cell and the final cell 
with a colon in between. Here’s what that looks like: SUM(Cell1:Cell2). 
Example: =SUM(C5:C30). 

   

AVERAGE:  
 The AVERAGE function averages out the values of a range of cells. 

The syntax is the same as the SUM function: AVERAGE(Cell1:Cell2). 
Example: =AVERAGE(C5:C30). 

   

IF:  
 The IF function allows you to return values based on a logical test. The 

syntax is as follows: IF(logical_test, value_if_true, [value_if_false]). 
Example: =IF(A2>B2,"Over Budget","OK"). 

  

VLOOKUP:  
 The VLOOKUP function helps you search for anything on your sheet’s 

rows. The syntax is: VLOOKUP(lookup value, table array, column 
number, Approximate match (TRUE) or Exact match (FALSE)). 
Example: =VLOOKUP([@Attorney],tbl_Attorneys,4,FALSE). 
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INDEX:  
 The INDEX function returns a value from within a range. The syntax is 

as follows: INDEX(array, row_num, [column_num]). 

  

MATCH: 
 The MATCH function looks for a certain item in a range of cells and 

returns the position of that item. It can be used in tandem with the 
INDEX function. The syntax is: MATCH(lookup_value, lookup_array, 
match_type]). 

   

COUNTIF:  
 The COUNTIF function returns the number of cells that meet a certain 

criteria or have a certain value. The syntax is: COUNTIF(range, criteria). 
Example: =COUNTIF(A2:A5,"London"). 
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Using Pivot tables 
Create a PivotTable: 

 Select Insert > PivotTable. 

 

 Under Select a table or range, In the Table/Range field, select the 
desired data for your chart. 

 Under Choose where you want the PivotTable report to be placed,  

o Select New worksheet to place the PivotTable in a new 
worksheet or 

o Select Existing worksheet and then select the location you 
want the PivotTable to appear. 

 Select OK. 
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PivotTable Fields: 
 After you click OK on the PivotTable from the table or range you will 

be presented with options to add PivotTable Fields. 

 The Field List has a field section in which you pick the fields you want 
to show in your PivotTable 

 

 

 If you click inside the PivotTable but don't see the Field List, open it by 
clicking anywhere in the PivotTable. Then, select the PivotTable 
Analyze on the ribbon. 

 Click Field List. 



 

14 

Software & Application Support Centre 
Studio for Teaching and Learning 

 

 

Adding multiple rows row/column. 
How to insert one or more rows/columns. 

 Select the row below where you want the new rows to appear. 

 Right click on the highlighted row and select "Insert" from the list. This 
will insert one row above the row you initially highlighted. 

 

 Add multiple rows or columns, highlight the same number of pre-
existing rows or columns that you want to add. Then, right-click and 
select "Insert." 
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Use filters to simplify your data.  
Adding a Filter 

 Select any cell within the range. 

 Select Data > Filter. 

 

 Select the column header arrow Filter arrow. 

 Select Text Filters or Number Filters, and then select a comparison, 
such as Between. 

 Enter the filter criteria and select OK. 

Filter data in a table 
 When you Create and format tables, filter controls are automatically 

added to the table headers. 

 Select the column header arrow Filter drop-down arrow for the 
column you want to filter. 
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 Uncheck (Select All) and select the boxes you want to show. 

 

 Click OK. 

 The column header arrow Filter drop-down arrow changes to a 
Applied filter icon Filter icon. Select this icon to change or clear the 
filter. 
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Remove duplicate data points or sets.  
 

To remove duplicate values,  
 Click Data > Data Tools > Remove Duplicates. 

 

 

To highlight unique or duplicate values 
 Use the Conditional Formatting command in the Style group on the 

Home tab. 
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 Select Highlight Cells Rules > Duplicate Values… 

 

 Any duplicates in the selected range will then be highlighted 
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Transpose rows into columns.  
The Transpose feature: 

 Select the range of data you want to rearrange, including any row or 
column labels, and either select Copy Copy icon on the Home tab, or 
press CONTROL+C. 

 Select the first cell where you want to paste the data, and on the 
Home tab, click the arrow next to Paste, and then click Transpose. 

o Pick a spot in the worksheet that has enough room to paste 
your data. The data you copied will overwrite any data that’s 
already there. 

 

 After rotating the data successfully, you can delete the original data. 

Split up Text Information Between 
Columns.  
Delimiters: 

 Select the cell or column that contains the text you want to split.  

 Select Data and under Data Tools, select Text to Columns.  
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 In the Convert Text to Columns Wizard, select Delimited > Next.  

 

 Select the Delimiters for your data. For example, Comma and Space. 
You can see a preview of your data in the Data preview window.  

 

 Select Next.  

 Select the Destination in your worksheet which is where you want the 
split data to appear.  
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 Select Finish. 

 

Conditional Formatting to Make Cells 
Automatically Change Color Based on 
Data. 
Conditional Formatting 

 Select the table or range where you want to change the background 
color of cells 

 Navigate to the Home tab, under Styles group, choose Conditional 
Formatting > New Rule…. 
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 In the New Formatting Rule dialog box, select "Format only cells that 
contain" under "Select a Rule Type" box.  

 In the lower part of the dialog box under "Format Only Cells with 
section", set the rule conditions 

 

 click the Format 

 In the Format Cells dialog box, switch to the Fill tab and select the 
color of your choice 
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 Click OK. 

 

 Back on the New Formatting Rule window, click OK 

 

Use dollar signs to keep one cell's formula the same regardless of where 
it moves.  

Absolute Reference 
 The dollar sign ($) fixes the reference to a given cell, so that it remains 

unchanged no matter where the formula moves. In other words, using 
$ in cell references allows you to copy the formula in Excel without 
changing references. 

Switch between absolute, relative, and mixed 
references (F4 key). 

 Select the cell you wish to edit. 
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 Enter Edit mode by pressing the F2 key or double-click the cell. 

 Select the cell reference you want to change. 

 

 Press F4 to toggle between four cell reference types. 

 

Combine cells using ampersand.  
Combine Text from Multiple Cells 

 Select the cell in which you want the combined data 

 Type an = (equal sign) to start the formula 

 Click on the first cell 

 Type the & operator (shift + 7) 

 Click on the second cell 

 Press Enter to complete the formula 

   

Add checkboxes.  
Developer Tag  

 click File > Options > Customize Ribbon, select the Developer check 
box, and click OK. 
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Adding a Checkbox 
 To add a check box, click the Developer tab, click Insert, and under 

Form Controls, select the checkbox option. 

 

 Click in the cell where you want to add the check box or option button 
control. 

  To edit or remove the default text for a control, click the control, and 
then update the text as needed. 

Hyperlink a cell to a website.  
Inserting a Hyperlink 

 press Ctrl K.  
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 From there a box will pop up allowing you to place the hyperlink URL. 

 

 Copy and paste the URL into this box and hit OK or click Enter. 

 

Add drop-down menus. 
Data Validation 

 Highlight the cells you want the drop-downs to be in, 

 Then click the Data menu in the top navigation 

 Under the Data Tools menu, click Data Validation. 

 

 From there, you'll see a Data Validation Settings box open. 

 Under the Allow options, click Lists.  

 Check the In-Cell dropdown button. 

 Under Source you can enter data separated by a comma or select 
and highlight a field of cells that your drop-down menu will reference. 
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 Press OK. 

 

 


