
 

 

  

 

April 20, 2023 

PowerPoint Basics 



Software & Application Support Centre 
Studio for Teaching and Learning 2 

 

Table of Contents 
Creating a new presentation ........................................................................................................................ 3 

Slides, formatting, and text ....................................................................................................................... 3 

What is slide size and when to use .................................................................................................... 5 

Inserting Objects .................................................................................................................................................... 7 

How to insert Tables, pictures, audio, video, shapes, icons, charts ........................ 7 

Slide Design............................................................................................................................................................. 10 

Templates and themes ............................................................................................................................ 10 

Designer ................................................................................................................................................................ 14 

When to use Slide Master ...................................................................................................................... 14 

Animations and Transitions ......................................................................................................................... 19 

Zoom ....................................................................................................................................................................... 21 

Practicing your presentation ..................................................................................................................... 22 

Rehearse timings ........................................................................................................................................... 22 

Rehearse with Coach ................................................................................................................................. 22 

Recording your Presentation .................................................................................................................... 23 

Saving, Sharing and Exporting your Presentation .................................................................... 24 

PowerPoint Show .......................................................................................................................................... 24 

OneDrive ............................................................................................................................................................... 24 

Share (OneDrive saving required) .................................................................................................... 25 

Export as PDF ...................................................................................................................................................26 

Export as video ................................................................................................................................................ 27 

 

 

 

 

 

 



Software & Application Support Centre 
Studio for Teaching and Learning 3 

 

Creating a new presentation 
To create a new presentation, you can follow the following steps: 

1. Open the PowerPoint application. 
2. Select New from the left pane. 
3. You will have 3 options to choose from: 

a. Select Blank Presentation to create a presentation from 
scratch. 

b. Select one of the templates to use an already designed 
templates. 

c. Select Take a Tour to see tips for using PowerPoint and then 
select Create. 

 

Slides, formatting, and text 
 To manage slides, you can follow the following steps: 

 Adding in Slides 

1. Select the slide you want your new slide to follow from the 
thumbnails on the left pane. 
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2. Select New Slide from the Slide section in the Home tab. 
3. From the same Slide section, select Layout and then select the 

layout you want from the menu. 

Deleting Slides 

1. To delete a single slide, right-click the slide in the thumbnail 
pane on the left and select Delete Slide. 

2. To delete multiple slides, you can select multiple slides by 
pressing and holding Control button and selecting the slides on 
the left thumbnail pane and releasing the Control key, Then, 
right-click the selection and choose Delete Slide. 

3. To delete a sequence of slides, you can press and hold the 
Shift key to select the first and the last slide in the sequence 
from the thumbnail pane and release the Shift key afterwards. 
Then, right-click the selection and choose a Delete Slide. 

Duplicating Slides 

To duplicate slides, right-click on the side thumbnail that you want to 
duplicate from the thumbnail pane on the left and select Duplicate 
Slide. The duplicate slide will be inserted immediately after the original 
slide. 

Re-arranging the order of slides 

From the thumbnail pane, click the thumbnail of the slide that you want 
to move. You can then drag the slide to a new location as needed. 

 To re-arrange multiple slides, you can press and hold the 
Control key and click on each slide that you want to move from 
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the thumbnail pane on the left and release the Control key 
afterwards. You can then drag the selected slides as a group to 
move them to a new location as needed. 

Adding and formatting text 

1. You can draw a text box by selecting Text Box option from the 
Insert tab. 

2. Once a text box is drawn, you can place your cursor inside the 
text box and type something. 

3. You can then select the text and change a few options from the 
Font section of the Home tab such as Font, Increase Font Size, 
Decrease Font Size, Bold, Italic, Underline, etc. 

4. To create a bulleted or numbered lists, you can select the text 
and then select Bullets or Numbering. 

 

  

What is slide size and when to use 
Slide Size in PowerPoint determines the size of all of your slides. For 
instance, if you are creating a Poster in PowerPoint, it is important to 
increase the size of the slide. To use Slide Size, you can follow the 
following steps: 

1. Locate the Slide Size from the Customize group on the far right 
end of the Design tab of the Ribbon. 

 

2. Select the Slide Size and then select either the Standard (4:3) 
or WideScreen (16:9). 
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If and when PowerPoint is unable to automatically scale your content, 
it will prompt you with two options for scaling: 

1. Maximize: You can select this option to increase the size of 
your slides and slides content if you are scaling to a larger slide 
size.  
Note: By choosing this option, it could result in your contents 
not fitting the slides. 

2. Ensure Fit: You can select this option to decrease the size of 
your slides and slide content if you are scaling to a smaller slide 
size.  
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Note: The 16:9 widescreen setting is the default value for new 
presentations you create. 

Inserting Objects 
How to insert Tables, pictures, audio, video, shapes, 
icons, charts 

 Adding pictures, shapes and more 

 To insert pictures or shapes, you can follow the following steps: 

1. Head over to the Insert tab. 
2. To insert or add a picture –  

a. Select Pictures from the Images section. 
b. In the Insert Picture From menu, select the source you 

want. 
c. Then select the picture you want and select Insert. 

3. To inset or add an illustration: 
a. From the Illustrations group, select Shapes, Icons, 3D 

Models, SmartArt, or Chart. 
b. A dialogue box will open up when you select one of the 

illustration types. You can select the item you want and 
follow the prompts to Insert the illustration. 

 

 

Adding a clip art from online 

1. To add a clipart, you can select Insert > Pictures > Online 
Pictures. 

2. Then, type in a word or a phrase to describe what you are 
looking for and then press Enter. 

3. You can also filter the results by Type for Clipart. 
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4. When done, you can select a picture and then select Insert. 

 

 

Inserting a picture from your computer 

1. To insert a picture from your computer, you can do one of the 
following: 

a. You can select Insert > Pictures > This Device for a 
picture that is saved on your computer. 

b. You can select Insert > Pictures > Stock Images for a 
high-quality images or backgrounds from the full library 
of creative content of Microsoft. 

c. You can select Insert > Pictures > Online Pictures for a 
picture on the web. 

2. Select the picture when done, and then select Insert. 

Resizing or moving pictures 
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1. To resize a picture, you can select the picture and drag a corner 
handle. The cursor icon will change into a resize cursor. 

2. To move a picture, you can select the picture and drag any 
sides. The cursor icon will change into a move cursor. 

Using charts and graphs 

1. To insert a chart, you can click on Insert > Chart. 

 

2. You can then choose a Chart type, and then double-click on 
the Chart that you want. 

 

3. You can replace the placeholder data with your own 
information on the worksheet that appears. 
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4. You will see small buttons appearing next to a chart that you 

insert. You can use the Chart Elements  button to show, 
hide, or format the axis titles or data labels. You can also use 

the Chart Styles  button to quickly change the color or 
style of the chart. 

5. When done, you can close the worksheet. 

Slide Design 
Templates and themes 

 Using Templates 

 To apply a template to your presentations, you can follow the 
following steps: 

1. Select File and then select New. 
2. You can choose a template from the following the shows up or 

type in a key word or a phrase into the Search for online 
templates and themes field and press Enter. 
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3. When you find a template, you can select it to see more details 
and then select Create. 

 

Note: If you have already created some templates, they may be 
under the Personal tab. 

 Creating a PowerPoint template 

 To create a PowerPoint template, you can follow the following steps: 

1. From the File tab, you can click Save As (or Save a Copy, if you 
are using Microsoft 365). 

2. Then, click on Browse to open the Save As dialogue box. 
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3. Then, in the Save As dialogue box, in the Save as type list, you 
can choose PowerPoint Template. When choosing the 
template type, PowerPoint will automatically switch the storage 
location to the appropriate folder which is the Custom Office 
Templates folder. 
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4. In the Save As dialogue box, you can type in the File Name for 
your template and then select Save. 

5. To use your templates in the future, you can click on File > New 
and then click on Personal and then double-click the template 
you saved. 

 

 Using Themes 

1. To use themes, you can select the Design tab. 

 

2. Then, you can select from on the available Themes. 
3. You can also select one of the Variants of the theme, if the 

theme you chose supports it. 
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Designer  
 To use PowerPoint Designer, you can follow the following steps: 

1. To use the Designer, you need to insert one or more pictures, 
or list of items, or list of dates, etc. 

2. Once your slide has some content, the Designer panel will 
open, and you can select the design you want. 

3. You can also bring up the Designer tab by selecting a picture 
and then selecting Design > Design Ideas. 

 

Note: You will need an internet connection and an Office 365 
account to use the designer. 

When to use Slide Master 
The Slide Master is a very handy tool if you are looking to make all 
your slides contain the same fonts, images, etc. You can make all 
those changes in just one place which is the Slide Master, and it will 
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be applied to all the slides. To open Slide Master View, you can click 
on the View tab and then select Slide Master. 

 

 

From the image just above, the slide numbered 1 is called the Slide 
Master and the slides numbered 2 is called the Layout Masters. 

Editing the Slide Master will make changes on all the slides that are 
based on the Master Slide.  

If you have other people working on your presentations (in Normal 
View), they will not be able to delete or edit any changes you make to 
Layout master’s and the Slide Master in Slide Master View. In the 
same way, if you are working in Normal View, and cannot edit an 
element on a slide, it may be because you are trying to change 
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something that is defined on the Slide Master or the Layout Master. 
To be able to edit that, you must switch to the Slide Master View. 

Note: It is a good practice to edit your Slide Master and Layout 
Master before you start to create your individual slides. This way, all 
your new slides will contain your custom edits. In case you want to edit 
your Slide Master or the Layout Master after you create your 
individual slides, you will need to re-apply all the changes to your 
existing slides in your presentations in Normal View. 

Create a template using Slide Master 

To Create and Save a PowerPoint template using Slide Master, you 
can follow the following steps: 

1. You need to open a blank presentation. Click on File > New > 
Blank Presentation. 

2. Then, from the Design tab, select Slide Size > Custom Slide 
Size and choose the page orientation and dimensions. 

3. Then, choose Slide Master from the View tab, in the Master 
Views group. 
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4. To edit the Slide Master or to make any kind of changes, do the 

following: 
a. Click on Themes and choose a theme. 

 

 
 

b. To change the background, you can click on 
Background Styles and choose a background. 
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c. You can also add a placeholder. To add a placeholder in 
the thumbnail pane, select the Slide Layout that you 
want to hold the placeholder and do the following: 

i. Click on Insert Placeholder and select the 
placeholder type. 
 

 
 

ii. You can click and drag on the corner to draw the 
placeholder size on the Slide Master or the Side 
Layout. 

iii. To move the placeholder, select the edge on any 
side and then drag it into a new position. 
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iv. To remove any placeholder, select it in the Side 
thumbnail pane and then select the border of 
the placeholder and press Delete. 

5. You can set the page orientation for all of slides in your 
presentation. To change the orientation, you can click on Slide 
Size > Custom Slide Size. 
 

 
 
Under Orientation, choose Portrait or Landscape. 
 

 

Animations and Transitions 
 Transitions 

Transitions can be used create animated effects while moving from 
one slide to another. To use Transition for slides, you can follow the 
following steps: 

1. You can select the slides that you want to add a transition to. 
2. From the Transition tab, you can choose a transition. To 

preview a transition, you can select it. 
3. You can select the Effect Options, to choose the nature and 

direction of the transition. 
i. To change how the transition happens, you can choose 

various options such as From Right, From Left, etc.  
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4. Then, you can select Apply to All to add the transition to the 
entire presentation. 

5. To remove a transition, you can select the Transition and then 
None. 

 

Animations 

To use animations or to animate text or objects on your slide, follow 
the following steps: 

1. You can select the text or the object you want to animate. 
2. From the Animations tab, you can select Add Animation and 

from the drop-down, you can select the animation. 
i. You can animate one line of text at a time. To do that, 

you must select one line of text and select an animation 
and so on. 

3. To start the animation, you can click Start and select When 
Clicked, then With Previous or After Previous. You can also 
select the Duration or Delay of the animation. 
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4. You also can assign more than one animation to the same 
object.  

Zoom 
PowerPoint has few Zoom features that allows you to make your 
presentation more interactive and engaging. To use the Zoom 
features, you can follow the following steps: 

1. To add a Zoom to your presentations, click on the Insert tab 
and then click on Zoom. 
 

 
 

2. You will have 3 Zoom options to choose from: 
i. Summary Zoom – To summarize the entire presentation 

on one slide; This allows you to create a navigation slide 
that links to different sections of your presentation. 
PowerPoint will automatically create a summary slide 
with thumbnails of the other slides in your presentation. 

ii. Slide Zoom – To show selected slides only; This allows 
you to create a link from a slide to a specific section of 
your presentation. It will create a zoomed-in version of 
the slide with thumbnails of the other slides in that 
section. 

iii. Section Zoom – To show a single section only; This 
allows you to create a link from a slide to another slide 
in your presentation. It will open a new window with 
thumbnails of all the slides in your presentation. 

Here is link that has more information regarding the Zoom features on 
PowerPoint: Use Zoom for PowerPoint 
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Practicing your presentation 
Rehearse timings 
Rehearse timings is a great way to re-check your presentations for any 
effects, transition, etc. To rehearse and check the timings in your 
presentations, you can follow the following steps: 

1. Click on Rehearse Timings from the Slide Show tab. You will 
see the Rehearsal toolbar appear and the Slide Time box will 
begin timing the presentation. 
 

 
 

1. Next – To move to the next slide. 
2. Pause – To temporarily stop recording the time. You can 

restart the recording by clicking on Pause again. 
3. Slide Time – You can set an exact length of time for a 

slide to appear by typing in the time in this box. 
4. Repeat – To restart recording the time for the current 

slide. 
5. Total presentation time – The total time of the 

presentation. 

Note: The presentation timer will begin immediately as soon as 
you click Rehearse Timings. You can also press the Escape key to 
stop the recording and exit the presentation. 

2. When you set the time for the last slide, you will see a message 
box that displays the total presentation time and prompts you 
to do one of the following: 

a. Click on Yes to keep the recorded slide timings. 
b. Click on No to discard the recorded slide timings. 

Rehearse with Coach 
Rehearsing with Coach is a great way to practice your presentation 
skills before the actual presentation. The Speaker Coach feature in 
PowerPoint can evaluate your pacing, pitch, your use of filler words, 



Software & Application Support Centre 
Studio for Teaching and Learning 23 

 

informal speech, euphemisms, and culturally sensitive terms, and it 
detects when you're being overly wordy or are simply reading the text 
on a slide. It gives you a summarised report at the end of your 
presentation showing how you did. 

To use Rehearse with Coach, you can follow the following steps: 

1. Click on the Slide Show tab. 
2. Then, click on the Rehearse with Coach button. 
3. You can start rehearsing by clicking on the Start Rehearse 

button on the bottom right. 

 

Note: You will see the timer on the bottom right. If needed, you can 

pause it by clicking on the Mic icon . 

Recording your Presentation 
To record your presentation, you can follow the following steps: 

1. Click on the Record tab from the top menu bar. 

 

2. From the Record group, you will have the option to Record From 
Beginning or Record from Current Slide. 

3. Then, you have the option to record your narration. Select the 
Record narration option to record your narration. You can also 
choose to record only the timings of your presentation. Select the 
Slide and animation timings option. 

4. Then, click on the Start Recording button. You can speak into your 
microphone to record your narration. Advance to the next slide by 
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clicking on the screen or pressing the right arrow key on your 
keyboard. Repeat this process for each slide. 

5. To pause the recording, click anywhere on the screen and click on 
Pause Recording. To resume the recording, click on the Resume 
Recording. 

6. Once the recording is done, click on End Show to stop the 
recording. 

7. Then, click on the Export button and choose a location to save 
your recording file. Give your file a name and click on the Save 
button to save your recording file. 

Note: You can also use the Record Slide Show feature to record only 
a specific portion of your presentation. To do this, select the Record 
from Current Slide option, start recording, and then click on the End 
Show button when you've finished recording the desired portion of 
your presentation.  

Saving, Sharing and Exporting your Presentation 
PowerPoint Show 
To save your PowerPoint presentation as a PowerPoint Show, you can 
follow the following steps: 

1. Click on the File tab from the top-left corner and then click on 
Save As. 

2. In the Save As dialogue box, select a location to save your 
presentation file. 

3. In the Save As type drop-down menu, select PowerPoint Show 
(*.ppsx) format. 

4. Then, give your file a name and click on Save button to save 
your presentation file. 

Note: When you save your presentation as a PowerPoint Show, it 
will automatically open in PowerPoint Show mode when you 
double-click on the file. This means that the presentation will be 
displayed in full-screen mode, without any distractions or 
PowerPoint interface visible. 

OneDrive 
To save your presentations to your OneDrive account, you can follow 
the following steps: 

1. Select File > Save As. 
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2. Then select OneDrive. 

Note: Save your personal files to your OneDrive – Personal, and 
work files to your Company OneDrive.  

Share (OneDrive saving required) 
 To share your presentation, you can follow the following steps: 

1. Select Share button from the Ribbon. 
a. Your presentation needs to be saved in your OneDrive. If 

it is not saved, you will get a prompt asking you to save 
your presentation. 

2. In the Send Link dialogue box, you can do any of the following: 
a. Enter the names or email addresses of the people you 

want to share your presentations with. 
b. You can also select the drop-down to change 

permissions if you want. Allow editing option is checked 
by default and gives the person the ability to edit. To 
change it to a View only option, you can uncheck the 
Allow editing box and select Apply. 

3. You can also include a message if you would like and select 
Send. 

4. Under the Copy Link sections, you can click on the Copy 
button that copies a link to your presentations in your clipboard 
for you to share. 
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Export as PDF 
To save a PowerPoint presentation as PDF, you can follow the 
following steps: 

1. Select the File option and then Export. 
2. Click on Create PDF/XPS Document, and then click on Create 

PDF/XPS. 

 



Software & Application Support Centre 
Studio for Teaching and Learning 27 

 

3. In the Publish as PDF/XPS dialogue box, you can choose a 
location to save the file. You also have the option to rename the 
file in the File Name dialogue box. 

4. When done, click on Publish. 

Export as video 
To save a PowerPoint presentation as a video, you can follow the 
following steps: 

1. Click on the File tab from the top-left corner and then Export. 
2. Choose the Create a Video option. 
3. You will get options to choose the quality of how you want your 

video to be. You can choose between Ultra HD (4K), Full HD 
(1080p), Standard (720p), and Internet Quality. 

4. If you have recorded timings and narrations in your 
presentation, select the Use Recorded Timings and Narrations 
option. 

5. If you want to include the Slide Timings in the video, select the 
Use Timings option. 

6. Then, click on the Create Video button to start exporting your 
presentation as a video. 

7. You will be prompted with a dialogue box to save your video 
file. Choose a location and give your file a name. 

8. Then, click on the Save button to export your presentation as a 
video file. 

Note: The time it takes to export your presentation as a video 
depends on the length of your presentation and the video quality 
you choose. You can monitor the progress of the export process on 
the status bar at the bottom of the screen. 

Once the export process is complete, you can play your video in 
any media player that supports the video format you selected. By 
exporting your PowerPoint presentation as a video, you can easily 
share it with others who do not have PowerPoint or who cannot 
attend your presentation in person. 

 

 


