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Get Started

Creating a Word document
e Open Word
@ Actossve G [ Word 107 a.da

File Home Insert Draw Design

Undo Clipboal

Word Options
pl

[% Print Preview and Print

e On the File tab, click New.

©

= Open

Info

Save a Copy

Save as Adobe
PDF

e Inthe Search for online templates box, enter the type of

document you want to create, and press ENTER.

[ISearch for online templates

2]

Suggested searches:  Business  Cards  Flyers  Letters  Education

Numbers
Coloring
Book

Numbers colori

Format text

ing boak

b G 16

=

PRRC

o8\ BN
Invitation celebration card

Robin Zupanc

Paragraph Options in Word

¢ Onthe Home tab, find the Paragraph group (third from left),
and click on the small arrow in the lower right corner.

References  Mailings Review View Developer Help
A A Aa~ [ B [E~]izymy == 80
B 25 A | | = = =8| b B 3

I Paragraph (5]
:Document  pl)) Read Aloud [['-T_% Save 27 Emnail ,%9’ Styles ~
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e Here, you can select various useful formatting options, such

as special indentations or spacing.

Paragraph

Indents and 5pacing  Line and Page Breaks

D Don't add space between paragraphs of the same style

Preview

General

Alignment: v

Cutline level :BodyTex‘t =~ Collapsed by default
Indentation

Left: |0 em bt Special: By:
Right: 0cm R -[none] [ ¥
DMirrorindents

Spacing

Before: 0 pt : Line spacing: At
After: gpt : Multiple vl 108 =

‘S e Tt S o Todt S o Tt STl e Toodh S o Tt S e Tod? S Bl Tt Sl Tash
S i Taoet Sl Tooct S il Tt Searragal i Tt S Tt S il Tooct S sl T Sl Tt
Sl Toret Sl Tonet a5l Tot el Tt Sl Tt

Tabs.. Set As Default

Cancel

Format text

e Place the cursor and type some text.

e To format, select the text and then select an option: Bold, Italic,

Bullets, Numbering, and more.

|B I U £ - ﬁv = %E~.|St3rles

CalibriBody)  ~[T1 v A" A & Ape L] 1=

Mew Line and
Comment Paragraph Spacing

=1
Center Paragraph

This is example text
=

How to use a border as a line header in Word
1. Open Microsoft Word, and the appropriate document.
2. Highlight the heading you want to add a line under.
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3. From the Home tab, find the Paragraph group and select the Borders
drop-down menui.

SPFind ~ Borders and Shading ! x

§57d] | Page Border | Shading

ggggg

=
El
Welcome to Saint Mary’s

From the drop-down select Borders and Shading...

The Border and Shading dialog box will pop-up.

Pick the line style from the Style section.

From the Apply to drop-down, select Paragraph and choose where
you wan the line to appear.

Click OK and the line will appear under your heading

N ook

®

’\Nelcome to Saint Mary’s

Show/Hide Formatting in Word
¢ Onthe Home tab, find the Paragraph group (third from left),
and select the
q icon. This will visually indicate formatting in your document
and is a great
tool for troubleshooting.

<
1
<
il
<
.
1

() i
111
il

If

[

I Paragraph

Lay out pages
Using Breaks in Word

e Onthe Layout tab, find the Page Setup group (first from left),
and select the Breaks drop-down menu. Then, choose a break
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style.

ﬂ AutaSave [_'[‘:-_4' MNew Microsoft Word Document (2).docx = Saved ~ P se

File Home Insert Draw Design ~Layout References Mailings Review View Developer Help  Acrobat

0 & 5 Indent Spacing o 'i
D B = —
£ . : . z b 2= : |0 P Breaks
Margins Orientation  Size  Columns ° Eine Nurmbers Eleft ¥ s
g b b ¥ b Hyphenation ~ == Right: |0 g Page
Page Setup I d Whirk the
Word Options Print Preview and Print Check Document 1] Ri
E [‘E‘ "/"L A Column
wdicate that the text following the column
break will begin in the next column
— Text Wrapping
OZ|  se und objects on web
— pages, ption text from body text.
Section Breaks
Next Page
| text

nsert 2 section break and start the new
section on the next page

=]
=
|E| Confinuous

Even Page

s
Sy Odd Page

’T‘ nsert ction break and start the new
— section on the next odd-numbered page;

n break and start the new

1 the next even-numbered page

e Page Breaks are used for local formatting (e.g. one page
ending), while Section Breaks are used for defining large
sections of page numbers, header styles, or references within a
document. Be sure to use the correct style

Headers & Footers in Word
e Onthe Insert tab, find the Header & Footer group (fourth
from right), and select the Header or Footer drop-down
menu. Then, choose a style.

O aEB |

t | Header Footer | Page
N v [Number v E

s Header & Footer

e You can find more formatting options using the Header &
Footer Tools tab (when the header or footer is selected).
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Heading Styles in Word

On the Home tab, find the Styles group (fourth from left),
and select a Heading # style. The lower the #, the greater
the ‘importance’ of the style. For example, this is useful when
making sub-sections in a Table of Contents

doper  Help b

=4 9 ) L Find ~ E
) Normal Style1 Nospacing  Heading 1 Heading2 - |d% Replace
= 3 | D setectv
. e
e S
Normal Style1  Nespsang  Heading 1 Hesding2
Title ot

sssss

This is example text

Add section or sub-section title text to the document, and
then select the
Normal style to continue adding body content.

Page Numbers in Word

On the Insert tab, find the Header & Footer group (fourth
from right), and select the Page Number drop-down menu.
Then, choose a location and style.

You can further format page numbers using the Header &
Footer Tools tab (when the footer is selected), or by using
the Format Page Numbers options, under the Page
Number drop-down menu.

% Comments

@ ,q E [Z signatureLine ~ T[ Q

Text_ Quick Wordirt Drop L8 Dote&Time Equation Symbol
o~ Parts~  ~  Cap~ (3] Object ~ - -

S)
Simple
Plain Number 1

Plain Number 2

B
ooter

Header F

Plain Number 3

Plain Number 3
Accent Bar 1 Number with no formatting or
accents
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Design and edit in Word
Use Styles

Styles templates apply a consistent font, font size, font color, and spacing to
headings, paragraphs, and titling throughout your document.

e Select the words, paragraph, list, or table to edit.
e Onthe Home tab, select a style.

e If you do not see the style you want, click the More button 7 to
expand the gallery.

Apply Themes

Themes add a professional look to your document.

e Select Design > Themes.
e Point to a theme to preview how it will look.

e Select the theme you want.

@ Autosave @) [ New Microsoft Word Document

File Home  Insert  Draw t Refe
)| me e Title
il == faring 1

mmEmmn EmEE—E

it
A E
s
w
i
g
&

A?_:‘ /:aT Aa naw

------------

-----

Droplet Frame Gallery  Main Event =

Reset to Theme from Template

Check spelling and grammar

Software & Application Support Centre
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Word marks misspelled words with a red squiggly underline and grammar
mistakes with a blue double underline.

e Right-click the word.
e Select a correction or select Ignore.

This is example text

Grammar mistakes be, shall a underline with 2 blue line.

These are exumples of a spelling meestakgj

abe Spelling > Ntk .
error, confound, misunderstand
istaki
mistaken 5
wrong, confounded; misundersto...
ﬁ Paste Options: e
>
|ﬂ|”:| errors, confounds, misunderstands

Add to Dictionar,

Q,‘ Search "meestake”

lgnore All
AV Read Aloud

F—se=tors
% Tranglate =

@ Link >

'It] New Comment

Find and replace text
e Select Home > Replace.
e For Find what, enter a word or phrase to search. For Replace
with, enter the new text.
e Select Find next, and then select:
o Replace to replace the first instance, or
o Replace all to replace all instances.

o L Find ~
Normal Sty{el No Spacing Heading 1 Heading2 ~" % Replace
e Ty select~
& Styles 5 Editing
lesv =

This is example text

Grammar mistakes be, shall a underline with 2 blue line

These are exumples of a spelling mistake

Find Replace  GoTo

Find what: | mistake

Replace with: |error

Mare > > Replace | | Replace All Eind Next | Cancel

Software & Application Support Centre
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Pictures & Screenshots

Pictures in Word
¢ Onthe Insert tab, find the Illustrations group (third from left),
and select the Pictures button.
e Navigate to the desired picture and select Insert.

@ AutoSave @ OfF) [ NewMicrosoft Word Decument (2).dosx - Lask saved by user v P search (Alt+Q)

File  Home ‘bra/uesmn layout _References Mailings _ Review View Developer Help  Acrobat
L p = HIP y 1 b
BOH EEDE O 2 B e W oG EH O BRE
Cover Blank Page Table |Pictures| Shapes Icons ED SmartAt Chart Screenshot Rﬂu @Myﬂdﬂrms Wikipedia Online Link  Bookmark Cross- Comment  Header Footer Pag:

Page~ Page Bred

Models ~ ~ Numbe

Pages Tables Insert Picture From _/Ustiations euse Files Add-ins Media Links commen ts Header & Footer

[E] Word Options [ Print Preview e rent ) ReadAloud  [FBSave RAEmail Ay Stles~ ¥

Edl Stock Image
o %7 From le

F8 Online Pictu

@ Tell me more

e Once added to the document, a picture can be manipulated
with the mouse (right clicking; dragging elements), and via the
Picture Tools tab that opens when the picture is selected. Of
note are the Position and Wrap Text drop- down menus.

@ AuteSse @ 071) [ New Microsaft Ward Documant 2).dacy - Last caved by user =

File  Home nsert Drew Design  leyout References  Mailings Review  View Developer Help  Acrobat | Picture Format

L 7 e P B Compress Pictures & Dicture Border - gl |'il
=|5) | o e =| =
EH B B2 s B4l Change Picture s =2 = T Fa P P [P 7| B rediine Etects » £ )
Remeve | Cormections  Calor  Artistic Transparency e clistige kictue. al ol o b af a8 Ll E ettt Hheckes Ab Postion Wrag
Backgreund - - Eecs~ - ] Reset Ficture = | B, Prcture Layout - Tt -
Adjust Picture Styles G Agcessiilty.  Armng oe
[E] Word @ptions [ Prnk Preview and Prinst g Check Document o Resd Aloud R Sve BT Emal fe Stfes~ =

@ oy
1 Paste Options:

fh

Software & Application Support Centre
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Screenshots in Word

Navigate to a desired screen and press the Print Screen key.
You can also obtain more refined screenshots using the
Snipping Tool or press Windows key + SHIFT + S. Mac users
can use the shortcut CMD + SHIFT + 4 or CMD + SHIFT + 3 for full
screen. Copy this image to your clipboard.

In Word, use the Paste function, or press CTRL-V key (CMD +V
on Mac), to insert the screenshot.

Screenshots are treated the same as images

How to fill an image to a shape in Word

Open Mlcrogoft Word, and 7 ’-—é’“ﬂ»_\ T ~

the appropriate document. / ooz 5 = =
. . & L& = =

Right-click the shape you / i mm""e Sing o I Front sehing

want to fill with an image. I, e T

Select Fill from the shortcut ¢ m EEEEOEE

menul. \ T

Navigate your computer to \ II“ﬁ"l"

get the appropriate \ 4

picture. Click okay toinsert ~ © e B

your selected image. —

Once your image has been .

inserted, select it again. S0

Go to the Picture Format tab. @ Grodier———

Find the Size group (fifth Tedtur :ﬁtt:r;:rpmthapim

from the left). Click on the

down arrow below Crop and select Fill from the drop-down
menu.

This will auto adjust your image to crop to the image. You can
click and drag your image to place it appropriately

e Border~ | [ ) [
R g =&
= B © @nautionss | o e
~1 i kg Fifucts Al Pecition Wrap  Bring
i Tent -
.

Ted~ Forward - Backward~  Pane -

& Accessibillly

Software & Application Support Centre
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Save & Print

Save a document
e Go to File > Save As (or Save a Copy).

@ AutoSave @ off) EL  New Microsoft Word

File Home Insert Draw Design  Layd

L I = X
Llllj & | [Calibri (Body)
|'—I ] T

- Paste I:E B

2
- <

Undo Clipboard [

Ward Options [% Print Preview and Print

e Select OneDrive so you can get to your document from
anywhere.
e Enter a name and click Save.

Save As

) QneDrive - Saint Marys University >
(L) Recen

Saint Marys University

‘OneDrive - Saint Marys Univers...

s Sites - Saint Marys University
9

Personal

OneDrive - Personal
Other locations

This PC
D AddaPlace

Y Browse

Software & Application Support Centre
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Convert or save a document to PDF
e Go to Export > Create PDF/XPS Document > Create PDF/XPS.

Export

B Creste Adobe POF

% Create PDF/XPS Document

I-IJ,:E Change File Type

PDE/XPS

e Select where you want to save your document, like OneDrive.
e Check Options... to change properties.
e Select Publish.

Print your document

e Select File > Print. On the right, you'll see a preview of your
document. On the left, you'll see the Print button and the
configurable Settings.

e To see each page, click the arrow at the bottom of the preview,
and if the text is too small, use the zoom slider to adjust it.

e Choose the number of copies you want, and choose the printer
to use.

e Explore Settings to print on both sides of the paper, change the
paper orientation, and other configurations. These functions will
differ according to the capabilities of your printer.

Software & Application Support Centre
Studio for Teaching and Learning
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When you're ready, select Print.

Share & coauthor
Save your document to OneDrive

Select File > Save As.

Select OneDrive.

Save personal files to OneDrive - Personal, and work files to
your company OneDrive. You can also save to another location
in the list, or Add a Place.

Enter a descriptive name for the file, and select Save.

Share your document

e Select Share

1=

on the ribbon.

o Or, select File » Share.

e Select who you want to share with from the drop-down or enter a
name or email address.

Software & Application Support Centre
Studio for Teaching and Learning
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e Add a message (optional) and select Send.

ew  View Developer Help  Acrobat

i — Dtind -
eadine 2 SRR
L. Style1 Nospacing § Heading 1 § Heading2 = SPIAC | Create and Share Requ
= L = Adobe PDF  Signat
= Styles & Editing Adobe Acrobat
Ay Sty

Copy link

@  reople you specify can edit >

Send a copy ™

Co-edit a document
After you share your document, you can work on that file at the same time
with others.

o For the best experience, work together in Word for the web and see
real-time changes.

o Under Share, you will see the names of who else is also editing the
file.

o Colored flags show you exactly where each person is working in the
document.

Track and review changes
Track and review changes

e To track changes, select Review > Track Changes.
e To review changes, place the cursor before a change and select:

o Accept to keep the change, or

Software & Application Support Centre

Studio for Teaching and Learning
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o Reject toremove it.

nces Mailings Review View Developer Help Acrobat

A { 1 -. . D ﬁ 5| All Markup [“I |:L| [21 previous |j| [_ [‘Tr‘.

Translate Language New Show Track

b g A = e
D sliowMarkne Accept Reject D s Compare Restrict Hide Resume
Comment }Commenr_t - !Change_s ~ B Reviewing Pane ~ v ~ - Editing Ink ~ Assistant

Language Comments Tracking £ Changes Compare Protect Ink Resume

Ent  p)) Read Aloud E]Save @] Emnail

This is example text - Wy 5 minutes ago
o Formatted: Indent: First line: 0 em
rack and review changes
5 [
*_To track changes, select Review>Track Changes. Formatted: List Paragraph, Bulleted + Level: 1+ Aligned
*  Toreview changes, place the cursor before a change and select: at: 063 cm + Indert at: 1.27 cm

— .y

o Accept fo keep the change, or
| Formatted: Font: Bold

o Reject to remove it...

Sy ey
Formatted: Font: Bold

o ey
Formatted: Font: Bold

L
Formatted: List Paragraph, Bulleted + Level: 2 + Aligned
at: 19 em+ Indent at: 2,54 cm

Fom ™ o
Formatted: Font: Bold

Anonymous Comments in Word

e Open the document, with comments, that you want to make
anonymous.

e Click on File (top-left).

e Click on Info (top-left).

e Click on the Check for Issues drop-down menu (centre-left),
and then Inspect Document.

e Choose whether you'd like to save the document before
making the personal information changes; recommended
for important documents.

e Ensure that Document Properties and Personal Information
is checked, then click on Inspect (bottom-right).

Software & Application Support Centre
Studio for Teaching and Learning
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e When given the results, next to Document Properties and
Personal Information, click on Remove All. Then, click on
Close (bottom).

e Save the document with a new name.

e Check to see that your changes are anonymous. They
should say “Author”,

e rather than your name. You may need to click elsewhere in
the text for this to take effect.

e All done! This tool can be used to remove other unwanted
hidden formatting but be careful to save a different version
both before and after making changes.

Fillable & Non-editable Forms in Word

Creating a form
e Click the File tab, Click on Options (bottom left), then click
on Customize Ribbon (left). Click on Main tabs and verify
that the tick box next to Developer is checked. Click OK
when you are finished.

Word Options
General

Customize the Ribbon:

Main Tabs

Main Tabs
log
In
Advanced
Customize Ribbon
Quick Access Toalbar

Add-ins

Trust Center

=8| Developer

Code

ter
nt [Increase Font Size]
ion Breaks
-
raph Spacing Mew Tab New Group Rename...
s - -
ink] Customizations:

Keyboard shortcuts: | Customize...

Cancel

Software & Application Support Centre
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e Type out the questions for your form, including any
descriptive text that you
want the reader to see.

e Click on the Developer tab on the ribbon. Position your
mouse cursor at the
first point in the form where you want a fillable section to be
displayed. Then
choose the relevant option from the Control section of the
ribbon. Your
options include plain text boxes, check boxes, drop-down
menus, and more.
Repeat this process until you have added all the fillable
areas you wish to include in the form

nces  Mailings  Review View Developer Help  Acrobat

[5H Design Mode E ) I:ltH “Iﬂ

XML Mapping Restrict | Document
Pane Editing Template

Protect Templates

Heisa & cat Cdog

What is his name?

| What is his name? |
}CHUDEE an item.

Cat
Dog

o Click Restrict Editing from the Protect section of the ribbon.
Under the
Editing Restrictions header drop-down menu, select Filling
in forms. Click
Yes, Start Enforcing Protection under the Start

Software & Application Support Centre
Studio for Teaching and Learning
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Enforcement header.
Acrobat
[Ca|
Restrict| | Document
Editing Template

Protect Templates

ict Editing
1. Formatting restrictions

ormatting to a selection of styles

2. Editing restrictions
I_F_! Allow only this type of editing in the document:
Filling in forms -

Tracked changes
Comments
3, Filling in forms

VT se settings? [You can turn them off later)

Yes, Start Enforcing Protection

e Type apassword into the Enter new password text box. This
is an optional
step, but if you don't do this, anyone will be able to undo the
protection you just set up on the document.

Start Enforcing Protection 7 X

Protection method
(®) Password

[The document is not encrypted. Malicious users can edit
the file and remove the password.}

Enter new password {optionall: sese

Reenter password to confirm: unl

User authentication

[authenticated owners can remove document protection.
The document is encrypted and Restricted Access is

enabled.)

e Save thefile.

e Alldone! You have now created a form that users can fill in
using Microsoft Word, without fear of them editing the
document.

Software & Application Support Centre
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Table of Contents in Word

Creating a Table of Contents
¢ On the References tab, find the Table of Contents group (first
from left), and select the Table of Contents drop-down menu.
Then, choose a style (automatic or manual).
e An automatic Table of

File Home  Insert Draw Design Layout References Ma
Contents will populat e
ontents will poputate .
. . i s ¢t~ = i Inse i
with your headings and | B Add Tt gl e sert Encnote |
Table of E Update Table I a Next Footnote ~ Seatih R
page numbers, and can Hhicd et R Search
. Contents ~ Footnote [
be updated using the : L
Built-1 §
Update Table button. .

[ Automatic Table 1 Il] Reg

Manual Table

Table of Contents
Type chapter title (lewel 1).......
Type chapter titke {level 2)....
Type chapier titke {ley
Type chapter title {lovel 1

i More Tables of Contents from Office.com

Custom Table of Contents...

D Remove Table of Contents

EE
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